Page 1 of 2 12 LastLast
Results 1 to 10 of 20
  1. #1
    Senior JK Freak GOON SQD's Avatar
    Join Date
    12-29-2011
    Location
    Newport News, VA
    Posts
    1,133

    Grounding straps in engine compartment

    I have the 2 flat braided grounding straps by the battery and one was coming off of the firewall and doubled back to the same bolt. Is that correct or should it go to the hood bolt? Also the other one coming off of the firewall and going to the engine block or something behind a heat shield is almost burned in half. What does that one do and where is it connected? How hard is it to replace to the same location or a suitable alternate location?






    Sent from my SM-N900V using Tapatalk
    2007 JKU X w/ 4.10's
    4 inch Rough Country
    315/75r16 Treadwrights on Black Rock wheels
    Warrior front bumper, Olympic rear, Rubi rails, ACE sliders
    Rugged Ridge 8500 winch
    Rugged Ridge snorkel
    Hypertech tuner
    Cobra 75 cb
    [SIGPIC][/SIGPIC]

  2. #2
    Senior JK Freak GOON SQD's Avatar
    Join Date
    12-29-2011
    Location
    Newport News, VA
    Posts
    1,133
    Been getting random lightening bolt symbols for limp mode and codes too.
    Also had some starting issues where it would just click sometimes then finally start.

    Sent from my SM-N900V using Tapatalk
    2007 JKU X w/ 4.10's
    4 inch Rough Country
    315/75r16 Treadwrights on Black Rock wheels
    Warrior front bumper, Olympic rear, Rubi rails, ACE sliders
    Rugged Ridge 8500 winch
    Rugged Ridge snorkel
    Hypertech tuner
    Cobra 75 cb
    [SIGPIC][/SIGPIC]

  3. #3
    Supporting Freak
    Join Date
    01-25-2012
    Location
    Michigan
    Posts
    604
    Matt-

    You can't have too much ground to the frame from battery.

    You should have a braided ground strap or other large gauge wire grounding the hood. If one of those straps is worn, replace it with a similar braided ground strap or heavy gauge wire.

    I can't tell you about the codes, etc.

    Sorry.

  4. #4
    Senior JK Freak GOON SQD's Avatar
    Join Date
    12-29-2011
    Location
    Newport News, VA
    Posts
    1,133
    I took the one that doubled back to the same bolt and attached it to the hood.


    Sent from my SM-N900V using Tapatalk
    2007 JKU X w/ 4.10's
    4 inch Rough Country
    315/75r16 Treadwrights on Black Rock wheels
    Warrior front bumper, Olympic rear, Rubi rails, ACE sliders
    Rugged Ridge 8500 winch
    Rugged Ridge snorkel
    Hypertech tuner
    Cobra 75 cb
    [SIGPIC][/SIGPIC]

  5. #5
    Senior JK Freak GOON SQD's Avatar
    Join Date
    12-29-2011
    Location
    Newport News, VA
    Posts
    1,133
    The other one going to the block is the one that is burnt in half and was arching. I need more guidance on that one.

    Sent from my SM-N900V using Tapatalk
    2007 JKU X w/ 4.10's
    4 inch Rough Country
    315/75r16 Treadwrights on Black Rock wheels
    Warrior front bumper, Olympic rear, Rubi rails, ACE sliders
    Rugged Ridge 8500 winch
    Rugged Ridge snorkel
    Hypertech tuner
    Cobra 75 cb
    [SIGPIC][/SIGPIC]

  6. #6
    Senior JK Freak Big Red's Avatar
    Join Date
    06-02-2013
    Location
    Gap, PA
    Posts
    1,036
    I know my jeep has a ground strap attached to the hood. Not sure about the one to the block tho.

    As far as limp mode goes, one morning I was pissed, and left my house rather in a hurry... It was cold and I didn't let the jeep warm up, and pulling out and getting on it made it cut out, the lightening bolt flashed, and it left me sitting on the side of the road for about 30 seconds

    Sent from the insanity ward via Tapatalk
    The Idiot in the 4 door...

  7. #7
    Supporting Freak
    Join Date
    01-25-2012
    Location
    Michigan
    Posts
    604
    Matt- if you cant get your hands on a braided grounding strap to replace the one from the block to the body, use some 6g stranded wire. protect the insulation bcs it will melt.

    Most autoparts stores do not sell braided ground strap.

  8. #8
    Senior JK Freak GOON SQD's Avatar
    Join Date
    12-29-2011
    Location
    Newport News, VA
    Posts
    1,133
    Mine normally goes into limp mode when it's cold too. Not sure what the actual issue is though.

    How hard is it to get to the one on the block? I'm replacing another egr valve tomorrow so it may be the time to do it.

    Sent from my SM-N900V using Tapatalk
    2007 JKU X w/ 4.10's
    4 inch Rough Country
    315/75r16 Treadwrights on Black Rock wheels
    Warrior front bumper, Olympic rear, Rubi rails, ACE sliders
    Rugged Ridge 8500 winch
    Rugged Ridge snorkel
    Hypertech tuner
    Cobra 75 cb
    [SIGPIC][/SIGPIC]

  9. #9
    Senior JK Freak Big Red's Avatar
    Join Date
    06-02-2013
    Location
    Gap, PA
    Posts
    1,036
    Find a good buddy with a newer jeep, and just show up when he's not home.... Ground straps, maybe some light bulbs... New battery even... Heck he might even have that nice ripp setup... Just lighten his jeep a little bit... Lol

    Sent from the insanity ward via Tapatalk
    The Idiot in the 4 door...

  10. #10
    Original Freak karls10jk's Avatar
    Join Date
    12-11-2011
    Location
    36 N
    Posts
    8,052
    Shoulda shot me a text. I'll look in the morning and let you know what's up with the routing of the one to the block.
    2010 Mango Tango 2dr on 33" STT's plus bumpers- no more, no less.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •