PDA

View Full Version : Error code help.



emoody007
09-02-2013, 09:29 PM
Ok folks, I could use some help here. My brake light is on and my speedo is out. I hooked up my superchips programmer and got 2 different error codes. V1110 - Lost Vehicle Speed message and error code V0121 Lost Communication with Anti-Lock Brake Module. I checked all my fuses under the hood and everything checks out. I'd like to figure out and fix the issues vs. taking it to the stealership. I had previously been messing with my battery and may have messed something up but I'm not sure. Any thoughts or experience with these issues?

demon_wrangler
09-02-2013, 09:35 PM
Check the connections under the fuse box

that thing in my poket

Batjeep09
09-03-2013, 08:31 AM
The fuse your looking for should be in the side of the dash facing the door


Sent in response to the Bat-signal.

Batjeep09
09-03-2013, 08:31 AM
Drivers side


Sent in response to the Bat-signal.

omgyay
09-03-2013, 08:40 AM
Just a guess, maybe your wheel speed sensor is broke or loose. Seems like that's the kind of message you would get if it was.

Found a picture on the internet:
38442

Arctic Blue
12-16-2013, 01:49 AM
I just had a similar issue happen to me. While driving the spedo went to zero and the dash lit up like a christmas tree! i took it right to the dealer since it is under warranty still and my service rep said it sounded like the data bus was shorting out. Check your ground wires and battery terminal connections for their tightness. If that doesn't fix it, then maybe a new bus? I was told that if the check engine light doesn't come on there won't be a code stored in the ECU.